Commit ab227bd4 authored by Robert P. Goldman's avatar Robert P. Goldman Committed by Robert P. Goldman

Add contextvars requirement.

The contextvars library is used to make the vectorized version of sample_posterior_predictive compatible with the legacy version.
contextvars was added in python 3.7, but there is a compatibility library for 3.6
This is an attempt to ensure it will be loaded in python 3.6
parent f915dce9
......@@ -7,3 +7,4 @@ patsy>=0.5.1
fastprogress>=0.2.0
h5py>=2.7.0
typing-extensions>=3.7.4
contextvars; python_version < '3.7'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment