Commit 94ba7b60 authored by Mark Hymers's avatar Mark Hymers

Remove mpi4py from required modules

Signed-off-by: Mark Hymers's avatarMark Hymers <mark.hymers@ynic.york.ac.uk>
parent ce4c14ad
Pipeline #25177 failed with stage
in 3 minutes and 26 seconds
......@@ -14,12 +14,10 @@ if len(sys.argv) == 2 and sys.argv[1] == '--list-scripts':
# Allow us to build on readthedocs which doesn't have MPI
install_requires = ['h5py', 'sphinx_rtd_theme']
if 'READTHEDOCS' not in os.environ:
install_requires += ['mpi4py']
name = 'anamnesis'
version = '1.0'
release = '1.0.1'
release = '1.0.2'
setup(
name=name,
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment